当前位置:首页 >  配资问答

通达信macd周线

我来帮TA回答

跪求大神macd周线0轴以上的选股公式

这个条件选股可以有两种方啊

第一种写选股公式,再条件选股里选股周期选周线,

XG:(EMA(CLOSE,12)-EMA(CLOSE,26)>EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9))*(MAX(EMA(CLOSE,12)-EMA(CLOSE,26),EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9))<2.5);

第二种综合选股,设置如下图.

把三个条件都加入进去选股周期选周线.

通达信MACD日K线、周K线同时金

通达信MACD引用周K线时,会出现一个不稳定,比如:日线的MACD,昨天交叉了就不会变,而周线是不到周五收盘,它的值还是有变化的。
毕竟当周的价格会有波动,同时影响MACD的走向,从而出现有时交叉有时又不满足交叉条件。除非是在周五收盘后,你在搜索满足条件的个股,这个时候信号是固定不变的了。
这个情况你要先了解清楚公式的本质,才好确定公式是否能用与否。
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD1:=(DIF-DEA)*2;
周MACD:="MACD.MACD#WEEK";
CROSS(MACD1,0) AND CROSS(周MACD,0);

如何用通达信选择月线周线MACD向上的股票

月线和周线都金叉用的是同一个公式,选的时候先选月线,再保存比方到A,然后再改变原来的选股范围利用A作范围,选出周线金叉的即可。金叉包括很多范围,有KDJ金叉、MACD金叉、均线金叉(也有很多)、RSI指标金叉。。。。。。比方5日均线刚金叉10日均线:cross(ma(c,5),ma(c,10));如果只要是金叉即可:count(cross(ma(c,5),ma(c,10),4)>=1 and ma(c,5)>ma(c,10);

请问高手,能不能把通达信MACD日线、周线、月线的副图指标叠加在一起显示?

可以,但由于周期不同,各周期数值叠加后,你会被图像整的眼花缭乱的,并且,图像变形没有什么实际意义。

买入必涨周线选股有哪些技巧?

周线反映的是股价的中期趋势,而日线反映的是股价的日常波动,若周线指标与日线指标同时发出买入信号,信号的可靠性便会大增,如周线KDJ与日线KDJ共振,常是一个较佳的买点。

周线选股条件

不同的炒股软件有不同的软件代码,公式编码是不同的,所以不知道你想用在什么软件上用没办法给你答案的,指标条件没有或者这一概念,只能是定量的条件下,你的这种条件根本不用编写指标就可以设置出选股条件来筛选,最后奉劝你一句题外话,任何指标都有优劣,炒股能不能盈利千万别指望指标